Intermittent Authorization Issues
Incident Report for
KUBRA
Resolved
After additional investigation, this issue has been resolved with no action on our part as the downstream system recovered.
Posted
Apr
22
,
2026
-
11:50
MST
Identified
We have identified that these issues are related to a downstream incident with a 3rd party vendor. We are looking into resolutions for this issue.
Posted
Apr
22
,
2026
-
11:40
MST
Investigating
We are seeing intermittent authorization issues across the platform.
Posted
Apr
22
,
2026
-
11:30
MST
This incident affected: KUBRA® Platform Services (Datafeeds, Geo API, Message Delivery, Message History, Template Manager, Access Control API, Authentication API), Storm Center™ (Storm Center™ Batch), and KUBRA® IQ™ (KUBRA IQ™).
×
Subscribe to Incident
Subscribe to updates for
Intermittent Authorization Issues
via . You'll receive .