Template Manager not updating templates on edit
Incident Report for
KUBRA
Resolved
Invalid github token caused issues syncing templates. The token has been updated and the issue has been resolved.
Posted
Aug
19
,
2026
-
14:37
MST
Investigating
Running into an error when updating templates via the Template Manager. Investigating issue.
Posted
Aug
18
,
2026
-
16:22
MST
This incident affected: KUBRA® Platform Services (Template Manager).
×
Subscribe to Incident
Subscribe to updates for
Template Manager not updating templates on edit
via . You'll receive .